<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="" />
<title>Friday&#039;s religion wrap - JourneyOnline</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="https://journeyonline.com.au/scoop/fridays-religion-wrap-19-january/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Friday&#039;s religion wrap - JourneyOnline" />
<meta property="og:description" content="The&nbsp;Journey&nbsp;team selects stories that got us talking this&nbsp;week. &nbsp;&nbsp; Gospel number awakens Atheist’s slumber CBN News covers one atheist’s journey to Christianity via Edwin Hawkins’ “Oh Happy Day”, a gospel song made popular after it was featured in the hit movie Sister Act 2. Charlie Mackesy, a British artist and former atheist was attending a ..." />
<meta property="og:url" content="https://journeyonline.com.au/scoop/fridays-religion-wrap-19-january/" />
<meta property="og:site_name" content="JourneyOnline" />
<meta property="article:publisher" content="https://www.facebook.com/unitingchurch.queensland" />
<meta property="article:tag" content="Atheism" />
<meta property="article:tag" content="Christianity" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="hindu" />
<meta property="article:tag" content="india" />
<meta property="article:tag" content="Pope" />
<meta property="article:tag" content="Pope Francis" />
<meta property="article:tag" content="President" />
<meta property="article:tag" content="Trump" />
<meta property="article:tag" content="White House" />
<meta property="article:section" content="Scoop" />
<meta property="article:published_time" content="2018-01-19T11:26:29+10:00" />
<meta property="article:modified_time" content="2018-01-19T11:26:53+10:00" />
<meta property="og:updated_time" content="2018-01-19T11:26:53+10:00" />
<meta property="og:image" content="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1.jpg" />
<meta property="og:image:secure_url" content="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The&nbsp;Journey&nbsp;team selects stories that got us talking this&nbsp;week. &nbsp;&nbsp; Gospel number awakens Atheist’s slumber CBN News covers one atheist’s journey to Christianity via Edwin Hawkins’ “Oh Happy Day”, a gospel song made popular after it was featured in the hit movie Sister Act 2. Charlie Mackesy, a British artist and former atheist was attending a ..." />
<meta name="twitter:title" content="Friday&#039;s religion wrap - JourneyOnline" />
<meta name="twitter:site" content="@ucaqld" />
<meta name="twitter:image" content="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1.jpg" />
<meta name="twitter:creator" content="@ucaqld" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/journeyonline.com.au\/","name":"JourneyOnline","potentialAction":{"@type":"SearchAction","target":"https:\/\/journeyonline.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/journeyonline.com.au\/scoop\/fridays-religion-wrap-19-january\/","sameAs":["https:\/\/www.facebook.com\/unitingchurch.queensland","https:\/\/twitter.com\/ucaqld"],"@id":"#organization","name":"Journey Online","logo":"http:\/\/journeyonline.com.au\/wp-content\/uploads\/2015\/02\/jnyLogo1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JourneyOnline &raquo; Feed" href="https://journeyonline.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="JourneyOnline &raquo; Comments Feed" href="https://journeyonline.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JourneyOnline &raquo; Friday&#8217;s religion wrap Comments Feed" href="https://journeyonline.com.au/scoop/fridays-religion-wrap-19-january/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/journeyonline.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://journeyonline.com.au/wp-content/plugins/captcha/css/front_end_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://journeyonline.com.au/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://journeyonline.com.au/wp-content/plugins/captcha/css/desktop_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://journeyonline.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://journeyonline.com.au/wp-content/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://journeyonline.com.au/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://journeyonline.com.au/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-outbound-click-tracker.js'></script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-download-tracker.js'></script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-email-link-tracker.js'></script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js'></script>
<link rel='https://api.w.org/' href='https://journeyonline.com.au/wp-json/' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='https://journeyonline.com.au/?p=23754' />
<link rel="alternate" type="application/json+oembed" href="https://journeyonline.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjourneyonline.com.au%2Fscoop%2Ffridays-religion-wrap-19-january%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://journeyonline.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjourneyonline.com.au%2Fscoop%2Ffridays-religion-wrap-19-january%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.30" /> -->

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	var google_tag_params = {"pageTitle":"Friday&#039;s religion wrap - JourneyOnline","pagePostType":"post","pagePostType2":"single-post","pageCategory":["scoop"],"pageAttributes":["atheism","christianity","donald-trump","hindu","india","pope","pope-francis","president","trump","white-house"],"pagePostAuthor":"Ben Rogers","pagePostDate":"19\/01\/2018","pagePostDateYear":"2018","pagePostDateMonth":"01","pagePostDateDay":"19","browserName":"CommonCrawl","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1};
	jQuery( function() {
		gtm4wp_track_downloads( "pdf,doc,docx,xls,xlsx,ppt,pptx,zip,rar,gz,tar" );
	});
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pageTitle":"Friday&#039;s religion wrap - JourneyOnline","pagePostType":"post","pagePostType2":"single-post","pageCategory":["scoop"],"pageAttributes":["atheism","christianity","donald-trump","hindu","india","pope","pope-francis","president","trump","white-house"],"pagePostAuthor":"Ben Rogers","pagePostDate":"19\/01\/2018","pagePostDateYear":"2018","pagePostDateMonth":"01","pagePostDateDay":"19","browserName":"CommonCrawl","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1,"google_tag_params":window.google_tag_params});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5ZJ74D');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><link rel="shortcut icon" href="https://journeyonline.com.au/wp-content/uploads/2014/10/Favicon16x16.gif" title="Favicon" /><meta property="og:title" content="Friday&#8217;s religion wrap"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The&amp;nbsp;Journey&amp;nbsp;team selects stories that got us talking this&amp;nbsp;week. &amp;nbsp..."/>
<meta property="og:url" content="https://journeyonline.com.au/scoop/fridays-religion-wrap-19-january/"/>
<meta property="og:site_name" content="JourneyOnline"/>
<meta property="og:image" content="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://journeyonline.com.au/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://journeyonline.com.au/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://journeyonline.com.au/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#ffffff;}
.background-cover{
	background-color:#ffffff !important;
	}

body.single .post .entry a, body.page .post .entry a {
	color: #e8112d;	}
.jnyPDF { border:10px solid #ddd; margin: 15px 5px}

h2 {
font-size: 18px; 
font-family: Oswald, arial, Georgia, serif;
}


.post-views{
display:none !important;
}

.menu-item, h2.cat-box-title, .widget-top h4 {
text-transform: none !important;
}



</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2552402-7', 'auto');
  ga('send', 'pageview');

</script>
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2552402-7', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<body id="top" class="post-template-default single single-post postid-23754 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 ">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://journeyonline.com.au/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://journeyonline.com.au/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/unitingchurch.queensland" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/UCAQld" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/UnitingChurchQLD" target="_blank"><i class="tieicon-youtube"></i></a>	</div>


								
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="JourneyOnline" href="https://journeyonline.com.au/">
					<img src="https://journeyonline.com.au/wp-content/uploads/2015/02/jnyLogo1.png" alt="JourneyOnline" /><strong>JourneyOnline </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-13836" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/features/">Features</a></li>
<li id="menu-item-13847" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-13842" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/queensland-synod-news/">Queensland Synod News</a></li>
	<li id="menu-item-13839" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/national-news/">National News</a></li>
	<li id="menu-item-13838" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/local-church-news/">Local Church News</a></li>
	<li id="menu-item-13835" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/agency-news/">Agency News</a></li>
	<li id="menu-item-13844" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/world-news/">World News</a></li>
	<li id="menu-item-19430" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://journeyonline.com.au/31st-synod-gallery/">31st Synod gallery</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-14408" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/culture/">Culture</a></li>
<li id="menu-item-14406" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/opinion/">Opinion</a></li>
<li id="menu-item-14394" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://journeyonline.com.au/scoop/">Scoop</a></li>
<li id="menu-item-17916" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://journeyonline.com.au/magazine/about/">About</a></li>
<li id="menu-item-18257" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://journeyonline.com.au/magazine/download/">Download</a></li>
<li id="menu-item-17918" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://journeyonline.com.au/contact/advertise/">Advertise</a></li>
<li id="menu-item-17919" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://journeyonline.com.au/submit/">Submit</a></li>
<li id="menu-item-14400" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://journeyonline.com.au/contact/">Contact</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://journeyonline.com.au"><i class="tieicon-home"></i>Home</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://journeyonline.com.au/scoop/">Scoop</a></span> &gt; <span class="current">Friday&#8217;s religion wrap</span></div>
		
		
		
		<article id="the-post" class="post-listing post-23754 post type-post status-publish format-standard has-post-thumbnail hentry category-scoop tag-atheism tag-christianity tag-donald-trump tag-hindu tag-india tag-pope tag-pope-francis tag-president tag-trump tag-white-house">
					<div class="single-post-thumb">
			 <img width="620" height="330" src="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-620x330.jpg" class="attachment-slider size-slider wp-post-image" alt="Photo of a magnifying glass over an open Bible." srcset="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-620x330.jpg 620w, https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" />		</div>
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Friday&#8217;s religion wrap</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://journeyonline.com.au/author/ben-rogers/" title="">Ben Rogers </a></span>
	
	<span class="post-cats">in  <a href="https://journeyonline.com.au/scoop/" rel="category tag">Scoop</a></span>
	
		
	 <span class="tie-date">19/01/2018</span>	
<span class="post-views">68 Views</span> </p>
<div class="clear"></div>
				<div class="entry">
					
					<p>The&nbsp;<em><strong>Journey&nbsp;</strong></em>team selects stories that got us talking this&nbsp;week. &nbsp;&nbsp;</p>
<h3>Gospel number awakens Atheist’s slumber</h3>
<p><a href="http://www1.cbn.com/cbnnews/entertainment/2018/january/how-edwin-hawkins-music-drove-a-self-avowed-atheist-to-jesus"><em>CBN News </em>covers one atheist’s journey to Christianity via Edwin Hawkins’ “Oh Happy Day”</a>, a gospel song made popular after it was featured in the hit movie <em>Sister Act 2</em>. Charlie Mackesy, a British artist and former atheist was attending a music festival when he heard the London Community Gospel Choir sing Hawkins’ song and it moved him to start a journey for life’s deeper meaning.</p>
<p>“I didn’t know much about black gospel music but I bought loads of it,” Mackesy said. “This whole idea of grace—and I never heard it [before]—‘washed my sins away’ and this freedom: they had this freedom I had never seen before.”</p>
<p>“Even though it’s difficult and faith is a difficult journey, it’s worth every second.”</p>
<h3>Pope is spooked by world getting nuked</h3>
<p><a href="http://www.dailymail.co.uk/news/article-5270623/Pope-warns-world-one-step-away-nuclear-war.html"><em>Daily Mail Australia </em>reports on Pope Francis’ fears</a> that the world is coming very close to nuclear war and a catastrophe could be close. The news is especially pertinent in the wake of the false missile alert in Hawaii and ongoing nuclear tensions between North Korea and the United States of America.</p>
<p>“I think we are at the very limit. I am really afraid of this. One accident is enough to precipitate things,” Pope Francis said.</p>
<p>The Pope recently stated that countries should not stockpile nuclear weapons, even for deterrence.</p>
<h3>Monkey devotion causes violent commotion</h3>
<p><a href="https://morningstarnews.org/2018/01/pastors-draw-close-god-tribal-churches-attacked-india/"><em>Morning Star News </em>covers the story of an Indian pastor</a> who was beaten for not worshipping the monkey god, Bajrang Bali (aka Hanuman) in Hyderabad. Pastor Karma Oraon was worshipping on Christmas eve with a small flock of Christians when over 15 Hindu extremists brandishing wooden sticks interrupted and started abusing and physically attacking Oraon. They told Oraon, “Immediately you should give up Christianity and embrace Sarnaism/Sarna [indigenous religious]—if you don’t, you will be brutally murdered.”</p>
<p>According to Oraon police officers refused to receive his complaint and investigate the assault.</p>
<h3>Religious freedom trumps all on Jan 16</h3>
<p><a href="https://www.whitehouse.gov/presidential-actions/president-donald-j-trump-proclaims-january-16-2018-religious-freedom-day/">The White House announced that January 16, 2018 was Religious Freedom Day</a> to celebrate religious liberty in America with President Trump writing, “No American … should be forced to choose between the tenants of faith or adherence to the law.</p>
<p>“The United States is also the paramount champion for religious freedom around the world, because we do not believe that conscience rights are only for Americans.&nbsp; We will continue to condemn and combat extremism, terrorism, and violence against people of faith, including genocide waged by the Islamic State of Iraq and Syria against Yezidis, Christians, and Shia Muslims.&nbsp; We will be undeterred in our commitment to monitor religious persecution and implement policies that promote religious freedom.&nbsp; Through these efforts, we strive for the day when people of all faiths can follow their hearts and worship according to their consciences.”</p>
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://journeyonline.com.au/tag/atheism/" rel="tag">Atheism</a> <a href="https://journeyonline.com.au/tag/christianity/" rel="tag">Christianity</a> <a href="https://journeyonline.com.au/tag/donald-trump/" rel="tag">Donald Trump</a> <a href="https://journeyonline.com.au/tag/hindu/" rel="tag">hindu</a> <a href="https://journeyonline.com.au/tag/india/" rel="tag">india</a> <a href="https://journeyonline.com.au/tag/pope/" rel="tag">Pope</a> <a href="https://journeyonline.com.au/tag/pope-francis/" rel="tag">Pope Francis</a> <a href="https://journeyonline.com.au/tag/president/" rel="tag">President</a> <a href="https://journeyonline.com.au/tag/trump/" rel="tag">Trump</a> <a href="https://journeyonline.com.au/tag/white-house/" rel="tag">White House</a></span>				<span style="display:none" class="updated">2018-01-19</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://journeyonline.com.au/author/ben-rogers/" title="Posts by Ben Rogers" rel="author">Ben Rogers</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://journeyonline.com.au/scoop/fridays-religion-wrap-19-january/" data-text="Friday&#8217;s religion wrap" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://journeyonline.com.au/scoop/fridays-religion-wrap-19-january/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://journeyonline.com.au/scoop/fridays-religion-wrap-19-january/"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://journeyonline.com.au/scoop/fridays-religion-wrap-19-january/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://journeyonline.com.au/scoop/fridays-religion-wrap-19-january/&amp;media=https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://journeyonline.com.au/tag/atheism/" rel="tag">Atheism</a> <a href="https://journeyonline.com.au/tag/christianity/" rel="tag">Christianity</a> <a href="https://journeyonline.com.au/tag/donald-trump/" rel="tag">Donald Trump</a> <a href="https://journeyonline.com.au/tag/hindu/" rel="tag">hindu</a> <a href="https://journeyonline.com.au/tag/india/" rel="tag">india</a> <a href="https://journeyonline.com.au/tag/pope/" rel="tag">Pope</a> <a href="https://journeyonline.com.au/tag/pope-francis/" rel="tag">Pope Francis</a> <a href="https://journeyonline.com.au/tag/president/" rel="tag">President</a> <a href="https://journeyonline.com.au/tag/trump/" rel="tag">Trump</a> <a href="https://journeyonline.com.au/tag/white-house/" rel="tag">White House</a></p>

		
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>You may also like</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://journeyonline.com.au/scoop/fridays-religion-wrap-12-january/" title="Permalink to Friday&#8217;s religion wrap" rel="bookmark">
						<img width="300" height="160" src="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Photo of a magnifying glass over an open Bible." srcset="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-300x160.jpg 300w, https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://journeyonline.com.au/scoop/fridays-religion-wrap-12-january/" title="Permalink to Friday&#8217;s religion wrap" rel="bookmark">Friday&#8217;s religion wrap</a></h3>
				<p class="post-meta"><span class="tie-date">12/01/2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://journeyonline.com.au/scoop/fridays-religion-wrap-5-january/" title="Permalink to Friday&#8217;s religion wrap" rel="bookmark">
						<img width="300" height="160" src="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Magnifying glass over an open Bible." srcset="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-300x160.jpg 300w, https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://journeyonline.com.au/scoop/fridays-religion-wrap-5-january/" title="Permalink to Friday&#8217;s religion wrap" rel="bookmark">Friday&#8217;s religion wrap</a></h3>
				<p class="post-meta"><span class="tie-date">05/01/2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://journeyonline.com.au/scoop/fridays-religion-wrap-8-december/" title="Permalink to Friday&#8217;s religion wrap" rel="bookmark">
						<img width="300" height="160" src="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Photo of a magnifying glass over an open Bible." srcset="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-300x160.jpg 300w, https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://journeyonline.com.au/scoop/fridays-religion-wrap-8-december/" title="Permalink to Friday&#8217;s religion wrap" rel="bookmark">Friday&#8217;s religion wrap</a></h3>
				<p class="post-meta"><span class="tie-date">08/12/2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://journeyonline.com.au/scoop/fridays-religion-wrap-24-november/" title="Permalink to Friday&#8217;s religion wrap" rel="bookmark">
						<img width="300" height="160" src="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Photo of a magnifying glass over an open Bible." srcset="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-300x160.jpg 300w, https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://journeyonline.com.au/scoop/fridays-religion-wrap-24-november/" title="Permalink to Friday&#8217;s religion wrap" rel="bookmark">Friday&#8217;s religion wrap</a></h3>
				<p class="post-meta"><span class="tie-date">24/11/2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://journeyonline.com.au/scoop/fridays-religion-wrap-17-november/" title="Permalink to Friday&#8217;s religion wrap" rel="bookmark">
						<img width="300" height="160" src="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Photo of a magnifying glass over an open Bible." srcset="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-300x160.jpg 300w, https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://journeyonline.com.au/scoop/fridays-religion-wrap-17-november/" title="Permalink to Friday&#8217;s religion wrap" rel="bookmark">Friday&#8217;s religion wrap</a></h3>
				<p class="post-meta"><span class="tie-date">17/11/2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://journeyonline.com.au/scoop/book-review-not-faint-hearted/" title="Permalink to Book review: Not for the Faint-Hearted" rel="bookmark">
						<img width="300" height="160" src="https://journeyonline.com.au/wp-content/uploads/2017/11/KRudd-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://journeyonline.com.au/wp-content/uploads/2017/11/KRudd-300x160.jpg 300w, https://journeyonline.com.au/wp-content/uploads/2017/11/KRudd-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://journeyonline.com.au/scoop/book-review-not-faint-hearted/" title="Permalink to Book review: Not for the Faint-Hearted" rel="bookmark">Book review: Not for the Faint-Hearted</a></h3>
				<p class="post-meta"><span class="tie-date">15/11/2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/scoop/fridays-religion-wrap-19-january/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://journeyonline.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_90");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_90" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_90"><span class="cptch_span">seven</span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span">5</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_90" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="4AdB" /><input type="hidden" name="cptch_time" value="1516342807" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1990121859" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdiNgATAAAAAAXIOl_bhElpuSqGGKOR7jip0CMV" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23754' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="ads160_600-widget-6" class="widget ads160_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads160-600">
								<div class="ad-cell">
				<a href="https://ucaqld.com.au/contact/find-a-church/"  >					<img src=" https://journeyonline.com.au/wp-content/uploads/2016/04/Find-a-Church.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">


	<div class="search-widget">
		<form method="get" id="searchform-widget" action="https://journeyonline.com.au/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->
<div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4>Most recent		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://journeyonline.com.au/scoop/fridays-religion-wrap-19-january/" title="Permalink to Friday&#8217;s religion wrap" rel="bookmark"><img width="70" height="70" src="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Photo of a magnifying glass over an open Bible." srcset="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-70x70.jpg 70w, https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://journeyonline.com.au/scoop/fridays-religion-wrap-19-january/">Friday&#8217;s religion wrap</a></h3>
	 <span class="date"><span class="tie-date">19/01/2018</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://journeyonline.com.au/scoop/fridays-religion-wrap-12-january/" title="Permalink to Friday&#8217;s religion wrap" rel="bookmark"><img width="70" height="70" src="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Photo of a magnifying glass over an open Bible." srcset="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-70x70.jpg 70w, https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://journeyonline.com.au/scoop/fridays-religion-wrap-12-january/">Friday&#8217;s religion wrap</a></h3>
	 <span class="date"><span class="tie-date">12/01/2018</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://journeyonline.com.au/scoop/illusions-mythmaking-freud-darwin/" title="Permalink to Illusions and mythmaking with Freud and Darwin" rel="bookmark"><img width="70" height="70" src="https://journeyonline.com.au/wp-content/uploads/2018/01/Darwin-Freud-books-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://journeyonline.com.au/wp-content/uploads/2018/01/Darwin-Freud-books-70x70.jpg 70w, https://journeyonline.com.au/wp-content/uploads/2018/01/Darwin-Freud-books-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://journeyonline.com.au/scoop/illusions-mythmaking-freud-darwin/">Illusions and mythmaking with Freud and Darwin</a></h3>
	 <span class="date"><span class="tie-date">10/01/2018</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://journeyonline.com.au/scoop/fridays-religion-wrap-5-january/" title="Permalink to Friday&#8217;s religion wrap" rel="bookmark"><img width="70" height="70" src="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Magnifying glass over an open Bible." srcset="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-70x70.jpg 70w, https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://journeyonline.com.au/scoop/fridays-religion-wrap-5-january/">Friday&#8217;s religion wrap</a></h3>
	 <span class="date"><span class="tie-date">05/01/2018</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://journeyonline.com.au/scoop/fridays-religion-wrap-15-december/" title="Permalink to Friday&#8217;s religion wrap" rel="bookmark"><img width="70" height="70" src="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Photo of a magnifying glass over an open Bible." srcset="https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-70x70.jpg 70w, https://journeyonline.com.au/wp-content/uploads/2016/09/ReligionWrap-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://journeyonline.com.au/scoop/fridays-religion-wrap-15-december/">Friday&#8217;s religion wrap</a></h3>
	 <span class="date"><span class="tie-date">15/12/2017</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="hybrid-categories-4" class="widget widget-categories widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class="xoxo categories"><li class="cat-item cat-item-4984"><a href="https://journeyonline.com.au/11th-assembly/" >11th Assembly</a> (12)</li><li class="cat-item cat-item-4993"><a href="https://journeyonline.com.au/13th-assembly/" >13th Assembly</a> (11)</li><li class="cat-item cat-item-4981"><a href="https://journeyonline.com.au/25th-synod/" >25th Synod</a> (25)</li><li class="cat-item cat-item-4986"><a href="https://journeyonline.com.au/26th-synod/" >26th Synod</a> (14)</li><li class="cat-item cat-item-4987"><a href="https://journeyonline.com.au/27th-synod/" >27th Synod</a> (12)</li><li class="cat-item cat-item-4988"><a href="https://journeyonline.com.au/28th-synod/" >28th Synod</a> (14)</li><li class="cat-item cat-item-4992"><a href="https://journeyonline.com.au/29th-synod/" >29th Synod</a> (8)</li><li class="cat-item cat-item-4994"><a href="https://journeyonline.com.au/30th-synod/" >30th Synod</a> (13)</li><li class="cat-item cat-item-6205"><a href="https://journeyonline.com.au/31st-synod/" >31st Synod</a> (14)</li><li class="cat-item cat-item-7410"><a href="https://journeyonline.com.au/32nd-synod/" >32nd Synod</a> (22)</li><li class="cat-item cat-item-8222"><a href="https://journeyonline.com.au/33rd-synod/" >33rd Synod</a> (15)</li><li class="cat-item cat-item-4991"><a href="https://journeyonline.com.au/agency-news/" >Agency News</a> (201)</li><li class="cat-item cat-item-5235"><a href="https://journeyonline.com.au/culture/" >Culture</a> (801)</li><li class="cat-item cat-item-7"><a href="https://journeyonline.com.au/features/" >Features</a> (618)</li><li class="cat-item cat-item-1650"><a href="https://journeyonline.com.au/letters/" >Letters</a> (31)</li><li class="cat-item cat-item-4985"><a href="https://journeyonline.com.au/local-church-news/" >Local Church News</a> (377)</li><li class="cat-item cat-item-5238"><a href="https://journeyonline.com.au/magazine/" >Magazine</a> (58)</li><li class="cat-item cat-item-4989"><a href="https://journeyonline.com.au/national-news/" >National News</a> (172)</li><li class="cat-item cat-item-4982"><a href="https://journeyonline.com.au/opinion/" >Opinion</a> (513)</li><li class="cat-item cat-item-4980"><a href="https://journeyonline.com.au/queensland-synod-news/" >Queensland Synod News</a> (1,350)</li><li class="cat-item cat-item-5234"><a href="https://journeyonline.com.au/scoop/" >Scoop</a> (165)</li><li class="cat-item cat-item-5237"><a href="https://journeyonline.com.au/uncategorized/" >Uncategorized</a> (6)</li><li class="cat-item cat-item-4990"><a href="https://journeyonline.com.au/world-news/" >World News</a> (123)</li></ul><!-- .xoxo .categories --></div></div><!-- .widget /--><div id="ads300_250-widget-4" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<a href="https://ucaqld.com.au/social-responsibility/"  >					<img src=" https://journeyonline.com.au/wp-content/uploads/2015/07/Reach-out-speak-out-square.png " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-1c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="ads300_250-widget-6" class="footer-widget ads300_250-widget"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">		<div  class="ads300-250">
							</div>
	</div></div><!-- .widget /-->		</div>
	
	

	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://journeyonline.com.au/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/unitingchurch.queensland" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/UCAQld" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/UnitingChurchQLD" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

			<div class="alignleft">
			Journey is published for the Queensland Synod of the Uniting Church in Australia. Opinions expressed in Journey do not necessarily reflect those of the editor or the policies of the Uniting Church. Acceptance of advertising does not imply endorsement; inclusion of advertising material is at the discretion of the publisher.			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/journeyonline.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/journeyonline.com.au\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/themes/jarida/js/validation.js'></script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"479e73ab2b","ajaxurl":"https:\/\/journeyonline.com.au\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/captcha/js/front_end_script.js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LdiNgATAAAAAAXIOl_bhElpuSqGGKOR7jip0CMV","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/google-captcha/js/script.js'></script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5ZJ74D"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></body>
</html>
