<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="" />
<title>Remain humble and keep working as God blesses you - JourneyOnline</title>
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Remain humble and keep working as God blesses you - JourneyOnline" />
<meta property="og:description" content="Young adult leader within the Uniting Church, Michelle Donaldson&nbsp;describes how the church has shaped who she is as an adult.&nbsp; There have been a few times when I can pinpoint a moment when my life has changed. Joining the Oxley Uniting Church youth group in 2008 was one of those moments. This introduction to the ..." />
<meta property="og:url" content="https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/" />
<meta property="og:site_name" content="JourneyOnline" />
<meta property="article:publisher" content="https://www.facebook.com/unitingchurch.queensland" />
<meta property="article:section" content="Scoop" />
<meta property="article:published_time" content="2020-03-09T23:16:16+00:00" />
<meta property="og:image" content="https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Michelle-Donaldson-reflection-website.jpg" />
<meta property="og:image:secure_url" content="https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Michelle-Donaldson-reflection-website.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Young adult leader within the Uniting Church, Michelle Donaldson&nbsp;describes how the church has shaped who she is as an adult.&nbsp; There have been a few times when I can pinpoint a moment when my life has changed. Joining the Oxley Uniting Church youth group in 2008 was one of those moments. This introduction to the ..." />
<meta name="twitter:title" content="Remain humble and keep working as God blesses you - JourneyOnline" />
<meta name="twitter:site" content="@ucaqld" />
<meta name="twitter:image" content="https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Michelle-Donaldson-reflection-website.jpg" />
<meta name="twitter:creator" content="@ucaqld" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://journeyonline.com.au/#organization","name":"Journey Online","url":"https://journeyonline.com.au/","sameAs":["https://www.facebook.com/unitingchurch.queensland","https://twitter.com/ucaqld"],"logo":{"@type":"ImageObject","@id":"https://journeyonline.com.au/#logo","inLanguage":"en-AU","url":"https://journeyonline.com.au/wp-content/uploads/2015/02/jnyLogo1.png","width":400,"height":102,"caption":"Journey Online"},"image":{"@id":"https://journeyonline.com.au/#logo"}},{"@type":"WebSite","@id":"https://journeyonline.com.au/#website","url":"https://journeyonline.com.au/","name":"JourneyOnline","inLanguage":"en-AU","publisher":{"@id":"https://journeyonline.com.au/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://journeyonline.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/#primaryimage","inLanguage":"en-AU","url":"https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Michelle-Donaldson-reflection-website.jpg","width":620,"height":330},{"@type":"WebPage","@id":"https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/#webpage","url":"https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/","name":"Remain humble and keep working as God blesses you - JourneyOnline","isPartOf":{"@id":"https://journeyonline.com.au/#website"},"inLanguage":"en-AU","primaryImageOfPage":{"@id":"https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/#primaryimage"},"datePublished":"2020-03-09T23:16:16+00:00","dateModified":"2020-03-09T23:16:16+00:00","breadcrumb":{"@id":"https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://journeyonline.com.au/","url":"https://journeyonline.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://journeyonline.com.au/scoop/","url":"https://journeyonline.com.au/scoop/","name":"Scoop"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/","url":"https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/","name":"Remain humble and keep working as God blesses you"}}]},{"@type":"Article","@id":"https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/#article","isPartOf":{"@id":"https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/#webpage"},"author":{"@id":"https://journeyonline.com.au/#/schema/person/b032ac6350ba90e11d451967321f95e7"},"headline":"Remain humble and keep working as God blesses you","datePublished":"2020-03-09T23:16:16+00:00","dateModified":"2020-03-09T23:16:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/#webpage"},"publisher":{"@id":"https://journeyonline.com.au/#organization"},"image":{"@id":"https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/#primaryimage"},"articleSection":"Scoop","inLanguage":"en-AU"},{"@type":["Person"],"@id":"https://journeyonline.com.au/#/schema/person/b032ac6350ba90e11d451967321f95e7","name":"James O'Callaghan","image":{"@type":"ImageObject","@id":"https://journeyonline.com.au/#authorlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/f5cccf8549e1b443e32cef158a59fffb?s=96&r=g","caption":"James O'Callaghan"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JourneyOnline &raquo; Feed" href="https://journeyonline.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="JourneyOnline &raquo; Comments Feed" href="https://journeyonline.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JourneyOnline &raquo; Remain humble and keep working as God blesses you Comments Feed" href="https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/journeyonline.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://journeyonline.com.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://journeyonline.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='photocrati-image_protection-css-css'  href='https://journeyonline.com.au/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='parent-style-css'  href='https://journeyonline.com.au/wp-content/themes/jarida/style.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='child-style-css'  href='https://journeyonline.com.au/wp-content/themes/jarida-child/style.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-style-css'  href='https://journeyonline.com.au/wp-content/themes/jarida-child/style.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//journeyonline.com.au/wp-content/cache/wpfc-minified/2e12utd6/4ifwi.css" media="all"/>
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script src='//journeyonline.com.au/wp-content/cache/wpfc-minified/kp68k1qq/2ojba.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://journeyonline.com.au/wp-includes/js/jquery/jquery.js'></script> -->
<!-- <script type='text/javascript' src='https://journeyonline.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script> -->
<!-- <script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/pressure.js'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_image_protection_global = {"enabled":"0"};
/* ]]> */
</script>
<script src='//journeyonline.com.au/wp-content/cache/wpfc-minified/ma8upeq3/4ifn2.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.js'></script> -->
<link rel='https://api.w.org/' href='https://journeyonline.com.au/wp-json/' />
<link rel='shortlink' href='https://journeyonline.com.au/?p=30919' />
<link rel="alternate" type="application/json+oembed" href="https://journeyonline.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjourneyonline.com.au%2Fscoop%2Fremain-humble-and-keep-working-as-god-blesses-you%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://journeyonline.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjourneyonline.com.au%2Fscoop%2Fremain-humble-and-keep-working-as-god-blesses-you%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.23" /> -->
<link rel="shortcut icon" href="https://journeyonline.com.au/wp-content/uploads/2014/10/Favicon16x16.gif" title="Favicon" /><meta property="og:title" content="Remain humble and keep working as God blesses you"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Young adult leader within the Uniting Church, Michelle Donaldson&amp;nbsp;describes how the church h..."/>
<meta property="og:url" content="https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/"/>
<meta property="og:site_name" content="JourneyOnline"/>
<meta property="og:image" content="https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Michelle-Donaldson-reflection-website.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://journeyonline.com.au/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://journeyonline.com.au/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://journeyonline.com.au/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">
body{background:#ffffff;}
.background-cover{
background-color:#ffffff !important;
}
body.single .post .entry a, body.page .post .entry a {
color: #e8112d;	}
.jnyPDF { border:10px solid #ddd; margin: 15px 5px}
h2 {
font-size: 18px; 
font-family: Oswald, arial, Georgia, serif;
}
.post-views{
display:none !important;
}
.menu-item, h2.cat-box-title, .widget-top h4 {
text-transform: none !important;
}
</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2552402-7"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-2552402-7');
</script>
<link rel="icon" href="https://journeyonline.com.au/wp-content/uploads/2018/03/cropped-Journey-Logo-With-UCA-logo_Site-identity_Artboard-2_Artboard-2-copy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://journeyonline.com.au/wp-content/uploads/2018/03/cropped-Journey-Logo-With-UCA-logo_Site-identity_Artboard-2_Artboard-2-copy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://journeyonline.com.au/wp-content/uploads/2018/03/cropped-Journey-Logo-With-UCA-logo_Site-identity_Artboard-2_Artboard-2-copy-180x180.png" />
<meta name="msapplication-TileImage" content="https://journeyonline.com.au/wp-content/uploads/2018/03/cropped-Journey-Logo-With-UCA-logo_Site-identity_Artboard-2_Artboard-2-copy-270x270.png" />
</head>
<body id="top" class="post-template-default single single-post postid-30919 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 ">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://journeyonline.com.au/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
</form>
</div><!-- .search-block /-->
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://journeyonline.com.au/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/unitingchurch.queensland" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/UCAQld" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/UnitingChurchQLD" target="_blank"><i class="tieicon-youtube"></i></a>	</div>
</div>
</div><!-- .top-menu /-->
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2>								<a title="JourneyOnline" href="https://journeyonline.com.au/">
<img src="https://journeyonline.com.au/wp-content/uploads/2018/03/Journey-Logo-With-UCA-logo_Artboard-1-1.png" alt="JourneyOnline" /><strong>JourneyOnline </strong>
</a>
</h2>			</div><!-- .logo /-->
<div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-13836" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/features/">Features</a></li>
<li id="menu-item-13847" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">News</a>
<ul class="sub-menu">
<li id="menu-item-13842" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/queensland-synod-news/">Queensland Synod News</a></li>
<li id="menu-item-13839" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/national-news/">National News</a></li>
<li id="menu-item-13838" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/local-church-news/">Local Church News</a></li>
<li id="menu-item-13835" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/agency-news/">Agency News</a></li>
<li id="menu-item-13844" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/world-news/">World News</a></li>
<li id="menu-item-19430" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://journeyonline.com.au/31st-synod-gallery/">31st Synod gallery</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-14408" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/culture/">Culture</a></li>
<li id="menu-item-14406" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/opinion/">Opinion</a></li>
<li id="menu-item-14394" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://journeyonline.com.au/scoop/">Scoop</a></li>
<li id="menu-item-17916" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://journeyonline.com.au/magazine/about/">About</a></li>
<li id="menu-item-18257" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://journeyonline.com.au/magazine/download/">Download</a></li>
<li id="menu-item-17918" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://journeyonline.com.au/contact/advertise/">Advertise</a></li>
<li id="menu-item-17919" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://journeyonline.com.au/submit/">Submit</a></li>
<li id="menu-item-14400" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://journeyonline.com.au/contact/">Contact</a></li>
</ul></div>				</div>
</nav><!-- .main-nav /-->
</header><!-- #header /-->
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://journeyonline.com.au"><i class="tieicon-home"></i>Home</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://journeyonline.com.au/scoop/">Scoop</a></span> &gt; <span class="current">Remain humble and keep working as God blesses you</span></div>
<article id="the-post" class="post-listing post-30919 post type-post status-publish format-standard has-post-thumbnail hentry category-scoop">
<div class="single-post-thumb">
<img width="620" height="330" src="https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Michelle-Donaldson-reflection-website.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Michelle-Donaldson-reflection-website.jpg 620w, https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Michelle-Donaldson-reflection-website-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" />		</div>
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Remain humble and keep working as God blesses you</span></h1>
<p class="post-meta">
<span class="post-cats">in  <a href="https://journeyonline.com.au/scoop/" rel="category tag">Scoop</a></span>
<span class="tie-date">10/03/2020</span>	
<span class="post-views">2 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p>Young adult leader within the Uniting Church, <strong>Michelle Donaldson</strong>&nbsp;describes how the church has shaped who she is as an adult.&nbsp;</p>
<p><strong>There have been a few times when I can pinpoint a moment when my life has changed. Joining the Oxley Uniting Church youth group in 2008 was one of those moments.</strong></p>
<p>This introduction to the church provoked a passion for youth ministry that has shaped who I am as a young adult. Over the years that I’ve been involved in a Uniting Church youth group, I have been moulded into someone who is a confident leader and a confident mentor, gradually becoming the kind of person I looked up to when I first started 12 years ago.</p>
<p>I never could have envisioned that friends inviting me along all those years ago could have developed into the passion I have for the church today.</p>
<p>The Uniting Church is continuously working to improve relationships with women. The Women in Leadership initiative is just one way this is being done and is a major project for 2020. Providing up and coming women leaders with opportunities to be mentored by established women and men is invaluable to the life of the church.</p>
<p>As a young woman who has always had strong female mentors in her life, I applaud the initiative to actively develop more women to have the skills and knowledge to become strong leaders and mentors themselves.</p>
<p>As I continue my journey of becoming a confident woman in leadership and in faith, I look to Ruth.</p>
<p>One of the key messages I take from Ruth is to remain humble and to keep working as God blesses you; not to let blessings go to your head, to keep working and push ahead.</p>
<p>I am fortunate to find myself blessed with many opportunities to grow in my faith and in leadership within the church, and am excited to continue to work for God’s mission.</p>
<p><strong>Michelle Donaldson</strong></p>
<p>Michelle Donaldson is a young adult leader within the Uniting Church. Find out more about <a href="https://www.internationalwomensday.com/">International Women’s Day</a>.</p>
</div><!-- .entry /-->
<span style="display:none" class="updated">2020-03-10</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://journeyonline.com.au/author/james-ocallaghan/" title="Posts by James O&#039;Callaghan" rel="author">James O'Callaghan</a></strong></div>
<div class="share-post">
<script>
window.___gcfg = {lang: 'en-US'};
(function(w, d, s) {
function go(){
var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.src = url; js.id = id;
fjs.parentNode.insertBefore(js, fjs);
};
load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
load('https://apis.google.com/js/plusone.js', 'gplus1js');
load('//platform.twitter.com/widgets.js', 'tweetjs');
}
if (w.addEventListener) { w.addEventListener("load", go, false); }
else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script>
<ul>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/" data-text="Remain humble and keep working as God blesses you" data-via="" data-lang="en">tweet</a></li>
<li>
<div class="fb-like" data-href="https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/&amp;media=https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Michelle-Donaldson-reflection-website.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div> <!-- .share-post -->
</div><!-- .post-inner -->
</article><!-- .post-listing -->
<section id="related_posts">
<div class="block-head">
<h3>You may also like</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/scoop/first-peoples-need-to-invest-in-genuine-relationships/" title="Permalink to First Peoples need to invest in genuine relationships" rel="bookmark">
<img width="300" height="160" src="https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Rhanee-reflection-website-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Rhanee-reflection-website-300x160.jpg 300w, https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Rhanee-reflection-website.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/scoop/first-peoples-need-to-invest-in-genuine-relationships/" title="Permalink to First Peoples need to invest in genuine relationships" rel="bookmark">First Peoples need to invest in genuine relationships</a></h3>
<p class="post-meta"><span class="tie-date">09/03/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/opinion/turning-our-face-towards-jerusalem/" title="Permalink to Turning our face towards Jerusalem" rel="bookmark">
<img width="300" height="160" src="https://journeyonline.com.au/wp-content/uploads/2016/05/Untitled-design-27-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Queensland Synod moderator, Rev David Baker. Photo: Ben Rogers" srcset="https://journeyonline.com.au/wp-content/uploads/2016/05/Untitled-design-27-300x160.jpg 300w, https://journeyonline.com.au/wp-content/uploads/2016/05/Untitled-design-27-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/opinion/turning-our-face-towards-jerusalem/" title="Permalink to Turning our face towards Jerusalem" rel="bookmark">Turning our face towards Jerusalem</a></h3>
<p class="post-meta"><span class="tie-date">04/03/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/scoop/take-the-time-to-give-thanks/" title="Permalink to Take the time to give thanks" rel="bookmark">
<img width="300" height="160" src="https://journeyonline.com.au/wp-content/uploads/2020/03/Take-the-time-to-give-thanks-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Take the time to give thanks" srcset="https://journeyonline.com.au/wp-content/uploads/2020/03/Take-the-time-to-give-thanks-300x160.jpg 300w, https://journeyonline.com.au/wp-content/uploads/2020/03/Take-the-time-to-give-thanks.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/scoop/take-the-time-to-give-thanks/" title="Permalink to Take the time to give thanks" rel="bookmark">Take the time to give thanks</a></h3>
<p class="post-meta"><span class="tie-date">03/03/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/uncategorized/autumn-2020-edition-now-available/" title="Permalink to Autumn 2020 edition now available" rel="bookmark">
<img width="300" height="160" src="https://journeyonline.com.au/wp-content/uploads/2020/03/Jesus-light-of-the-world-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Jesus, light of the world" srcset="https://journeyonline.com.au/wp-content/uploads/2020/03/Jesus-light-of-the-world-300x160.jpg 300w, https://journeyonline.com.au/wp-content/uploads/2020/03/Jesus-light-of-the-world.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/uncategorized/autumn-2020-edition-now-available/" title="Permalink to Autumn 2020 edition now available" rel="bookmark">Autumn 2020 edition now available</a></h3>
<p class="post-meta"><span class="tie-date">03/03/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/letters/letter-to-the-editor-autumn-2020/" title="Permalink to Letter to the Editor – Autumn 2020" rel="bookmark">
<img width="300" height="160" src="https://journeyonline.com.au/wp-content/uploads/2015/02/Capture0-300x160.png" class="attachment-tie-large size-tie-large wp-post-image" alt="Letters to the editor graphic by Uniting Communications." srcset="https://journeyonline.com.au/wp-content/uploads/2015/02/Capture0-300x160.png 300w, https://journeyonline.com.au/wp-content/uploads/2015/02/Capture0-620x330.png 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/letters/letter-to-the-editor-autumn-2020/" title="Permalink to Letter to the Editor – Autumn 2020" rel="bookmark">Letter to the Editor – Autumn 2020</a></h3>
<p class="post-meta"><span class="tie-date">03/03/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/scoop/building-a-flourishing-organisation/" title="Permalink to Building a flourishing organisation" rel="bookmark">
<img width="300" height="160" src="https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Rev-Kath-Behan-reflection-website-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Building a flourishing organisation" srcset="https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Rev-Kath-Behan-reflection-website-300x160.jpg 300w, https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Rev-Kath-Behan-reflection-website.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/scoop/building-a-flourishing-organisation/" title="Permalink to Building a flourishing organisation" rel="bookmark">Building a flourishing organisation</a></h3>
<p class="post-meta"><span class="tie-date">03/03/2020</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/scoop/remain-humble-and-keep-working-as-god-blesses-you/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://journeyonline.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input type="hidden" name="g-recaptcha-response" class="g-recaptcha" data-sitekey="6LfLYNMUAAAAAGBdRRiGwRyCJvVUKpI1wWltk6Gf" data-action="comment"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30919' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
</div><!-- #comments -->
</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="ads160_600-widget-6" class="widget ads160_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
<div class="widget-container">		<div  class="ads160-600">
<div class="ad-cell">
<a href="https://ucaqld.com.au/contact/find-a-church/"  >					<img src=" https://journeyonline.com.au/wp-content/uploads/2016/04/Find-a-Church.jpg " alt="" />
</a>			</div>
</div>
</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://journeyonline.com.au/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
</form>
</div><!-- .search-widget /-->
<div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4>Most recent		</h4><div class="stripe-line"></div></div>
<div class="widget-container">				<ul>
<li>
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/" title="Permalink to Remain humble and keep working as God blesses you" rel="bookmark"><img width="70" height="70" src="https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Michelle-Donaldson-reflection-website-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Michelle-Donaldson-reflection-website-70x70.jpg 70w, https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Michelle-Donaldson-reflection-website-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/scoop/remain-humble-and-keep-working-as-god-blesses-you/">Remain humble and keep working as God blesses you</a></h3>
<span class="date"><span class="tie-date">10/03/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/scoop/first-peoples-need-to-invest-in-genuine-relationships/" title="Permalink to First Peoples need to invest in genuine relationships" rel="bookmark"><img width="70" height="70" src="https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Rhanee-reflection-website-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Rhanee-reflection-website-70x70.jpg 70w, https://journeyonline.com.au/wp-content/uploads/2020/03/IWD-Rhanee-reflection-website-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/scoop/first-peoples-need-to-invest-in-genuine-relationships/">First Peoples need to invest in genuine relationships</a></h3>
<span class="date"><span class="tie-date">09/03/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/opinion/turning-our-face-towards-jerusalem/" title="Permalink to Turning our face towards Jerusalem" rel="bookmark"><img width="70" height="70" src="https://journeyonline.com.au/wp-content/uploads/2016/05/Untitled-design-27-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Queensland Synod moderator, Rev David Baker. Photo: Ben Rogers" srcset="https://journeyonline.com.au/wp-content/uploads/2016/05/Untitled-design-27-70x70.jpg 70w, https://journeyonline.com.au/wp-content/uploads/2016/05/Untitled-design-27-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/opinion/turning-our-face-towards-jerusalem/">Turning our face towards Jerusalem</a></h3>
<span class="date"><span class="tie-date">04/03/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/scoop/take-the-time-to-give-thanks/" title="Permalink to Take the time to give thanks" rel="bookmark"><img width="70" height="70" src="https://journeyonline.com.au/wp-content/uploads/2020/03/Take-the-time-to-give-thanks-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Take the time to give thanks" srcset="https://journeyonline.com.au/wp-content/uploads/2020/03/Take-the-time-to-give-thanks-70x70.jpg 70w, https://journeyonline.com.au/wp-content/uploads/2020/03/Take-the-time-to-give-thanks-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/scoop/take-the-time-to-give-thanks/">Take the time to give thanks</a></h3>
<span class="date"><span class="tie-date">03/03/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/uncategorized/autumn-2020-edition-now-available/" title="Permalink to Autumn 2020 edition now available" rel="bookmark"><img width="70" height="70" src="https://journeyonline.com.au/wp-content/uploads/2020/03/Jesus-light-of-the-world-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Jesus, light of the world" srcset="https://journeyonline.com.au/wp-content/uploads/2020/03/Jesus-light-of-the-world-70x70.jpg 70w, https://journeyonline.com.au/wp-content/uploads/2020/03/Jesus-light-of-the-world-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/uncategorized/autumn-2020-edition-now-available/">Autumn 2020 edition now available</a></h3>
<span class="date"><span class="tie-date">03/03/2020</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><!-- .widget /--><div id="hybrid-categories-4" class="widget widget-categories widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container"><ul class="xoxo categories"><li class="cat-item cat-item-4984"><a href="https://journeyonline.com.au/11th-assembly/">11th Assembly</a> (12)</li><li class="cat-item cat-item-4993"><a href="https://journeyonline.com.au/13th-assembly/">13th Assembly</a> (11)</li><li class="cat-item cat-item-4981"><a href="https://journeyonline.com.au/25th-synod/">25th Synod</a> (25)</li><li class="cat-item cat-item-4986"><a href="https://journeyonline.com.au/26th-synod/">26th Synod</a> (14)</li><li class="cat-item cat-item-4987"><a href="https://journeyonline.com.au/27th-synod/">27th Synod</a> (12)</li><li class="cat-item cat-item-4988"><a href="https://journeyonline.com.au/28th-synod/">28th Synod</a> (14)</li><li class="cat-item cat-item-4992"><a href="https://journeyonline.com.au/29th-synod/">29th Synod</a> (8)</li><li class="cat-item cat-item-4994"><a href="https://journeyonline.com.au/30th-synod/">30th Synod</a> (13)</li><li class="cat-item cat-item-6205"><a href="https://journeyonline.com.au/31st-synod/">31st Synod</a> (14)</li><li class="cat-item cat-item-7410"><a href="https://journeyonline.com.au/32nd-synod/">32nd Synod</a> (22)</li><li class="cat-item cat-item-8222"><a href="https://journeyonline.com.au/33rd-synod/">33rd Synod</a> (15)</li><li class="cat-item cat-item-4991"><a href="https://journeyonline.com.au/agency-news/">Agency News</a> (207)</li><li class="cat-item cat-item-5235"><a href="https://journeyonline.com.au/culture/">Culture</a> (810)</li><li class="cat-item cat-item-7"><a href="https://journeyonline.com.au/features/">Features</a> (648)</li><li class="cat-item cat-item-1650"><a href="https://journeyonline.com.au/letters/">Letters</a> (39)</li><li class="cat-item cat-item-4985"><a href="https://journeyonline.com.au/local-church-news/">Local Church News</a> (399)</li><li class="cat-item cat-item-5238"><a href="https://journeyonline.com.au/magazine/">Magazine</a> (67)</li><li class="cat-item cat-item-4989"><a href="https://journeyonline.com.au/national-news/">National News</a> (184)</li><li class="cat-item cat-item-4982"><a href="https://journeyonline.com.au/opinion/">Opinion</a> (574)</li><li class="cat-item cat-item-4980"><a href="https://journeyonline.com.au/queensland-synod-news/">Queensland Synod News</a> (1,381)</li><li class="cat-item cat-item-5234"><a href="https://journeyonline.com.au/scoop/">Scoop</a> (451)</li><li class="cat-item cat-item-5237"><a href="https://journeyonline.com.au/uncategorized/">Uncategorized</a> (23)</li><li class="cat-item cat-item-4990"><a href="https://journeyonline.com.au/world-news/">World News</a> (123)</li></ul><!-- .xoxo .categories --></div></div><!-- .widget /--><div id="ads300_250-widget-4" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
<div class="widget-container">		<div  class="ads300-250">
<div class="ad-cell">
<a href="https://ucaqld.com.au/news-media-events/e-news/"  >					<img src=" https://journeyonline.com.au/wp-content/uploads/2019/09/Uniting-News-advert_UCA_Draft3.jpg " alt="" />
</a>			</div>
</div>
</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
</div><!-- .container /-->
</div><!-- .container -->
<footer id="theme-footer" class="fade-in animated4">
<div id="footer-widget-area" class="footer-1c container">
<div id="footer-first" class="footer-widgets-box">
<div id="ads300_250-widget-6" class="footer-widget ads300_250-widget"><div class="footer-widget-top"><h4> </h4></div>
<div class="footer-widget-container">		<div  class="ads300-250">
</div>
</div></div><!-- .widget /-->		</div>
</div><!-- #footer-widget-area -->
<div class="clear"></div>
</footer><!-- .Footer /-->
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="social-icons icon_flat">
<a class="ttip" title="Rss" href="https://journeyonline.com.au/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/unitingchurch.queensland" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/UCAQld" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/UnitingChurchQLD" target="_blank"><i class="tieicon-youtube"></i></a>	</div>
<div class="alignleft">
Journey is published for the Queensland Synod of the Uniting Church in Australia. Opinions expressed in Journey do not necessarily reflect those of the editor or the policies of the Uniting Church. Acceptance of advertising does not imply endorsement; inclusion of advertising material is at the discretion of the publisher.			</div>
</div><!-- .Container -->
</div><!-- .Footer bottom -->
</div><!-- .Wrapper -->
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/journeyonline.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/journeyonline.com.au\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/themes/jarida/js/validation.js'></script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfLYNMUAAAAAGBdRRiGwRyCJvVUKpI1wWltk6Gf&#038;onload=itsecRecaptchav3Load'></script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/recaptcha-v3.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 1.246649980545 seconds, on 10-03-20 9:17:04 -->