<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="" />
<title>Social Responsibility Review - 22 November - JourneyOnline</title>
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://journeyonline.com.au/scoop/social-responsibility-review-22-november/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Social Responsibility Review - 22 November - JourneyOnline" />
<meta property="og:description" content="What’s coming up Solidarity Sit-Down The next Solidarity Sit-down will be held on Friday 29 November from 1–3pm, at Queen’s Gardens, Corner Elizabeth and George Streets in the Brisbane CBD. Attendees will sit shoulder to shoulder and hear from people on the frontline of the climate crisis and donates will be collected to support those ..." />
<meta property="og:url" content="https://journeyonline.com.au/scoop/social-responsibility-review-22-november/" />
<meta property="og:site_name" content="JourneyOnline" />
<meta property="article:publisher" content="https://www.facebook.com/unitingchurch.queensland" />
<meta property="article:section" content="Scoop" />
<meta property="article:published_time" content="2019-11-22T01:11:34+00:00" />
<meta property="article:modified_time" content="2019-11-22T01:19:05+00:00" />
<meta property="og:updated_time" content="2019-11-22T01:19:05+00:00" />
<meta property="og:image" content="https://journeyonline.com.au/wp-content/uploads/2019/11/iStock-999053712-1024x767.jpg" />
<meta property="og:image:secure_url" content="https://journeyonline.com.au/wp-content/uploads/2019/11/iStock-999053712-1024x767.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="767" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="What’s coming up Solidarity Sit-Down The next Solidarity Sit-down will be held on Friday 29 November from 1–3pm, at Queen’s Gardens, Corner Elizabeth and George Streets in the Brisbane CBD. Attendees will sit shoulder to shoulder and hear from people on the frontline of the climate crisis and donates will be collected to support those ..." />
<meta name="twitter:title" content="Social Responsibility Review - 22 November - JourneyOnline" />
<meta name="twitter:site" content="@ucaqld" />
<meta name="twitter:image" content="https://journeyonline.com.au/wp-content/uploads/2019/11/iStock-999053712.jpg" />
<meta name="twitter:creator" content="@ucaqld" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://journeyonline.com.au/#website","url":"https://journeyonline.com.au/","name":"JourneyOnline","potentialAction":{"@type":"SearchAction","target":"https://journeyonline.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://journeyonline.com.au/scoop/social-responsibility-review-22-november/#primaryimage","url":"https://journeyonline.com.au/wp-content/uploads/2019/11/iStock-999053712.jpg","width":3992,"height":2992},{"@type":"WebPage","@id":"https://journeyonline.com.au/scoop/social-responsibility-review-22-november/#webpage","url":"https://journeyonline.com.au/scoop/social-responsibility-review-22-november/","inLanguage":"en-AU","name":"Social Responsibility Review - 22 November - JourneyOnline","isPartOf":{"@id":"https://journeyonline.com.au/#website"},"primaryImageOfPage":{"@id":"https://journeyonline.com.au/scoop/social-responsibility-review-22-november/#primaryimage"},"datePublished":"2019-11-22T01:11:34+00:00","dateModified":"2019-11-22T01:19:05+00:00","author":{"@id":"https://journeyonline.com.au/#/schema/person/f2efecff02bd6a86152d10ec2d329955"},"breadcrumb":{"@id":"https://journeyonline.com.au/scoop/social-responsibility-review-22-november/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://journeyonline.com.au/scoop/social-responsibility-review-22-november/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://journeyonline.com.au/","url":"https://journeyonline.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://journeyonline.com.au/scoop/","url":"https://journeyonline.com.au/scoop/","name":"Scoop"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://journeyonline.com.au/scoop/social-responsibility-review-22-november/","url":"https://journeyonline.com.au/scoop/social-responsibility-review-22-november/","name":"Social Responsibility Review &#8211; 22 November"}}]},{"@type":["Person"],"@id":"https://journeyonline.com.au/#/schema/person/f2efecff02bd6a86152d10ec2d329955","name":"James O'Callaghan","image":{"@type":"ImageObject","@id":"https://journeyonline.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/f5cccf8549e1b443e32cef158a59fffb?s=96&r=g","caption":"James O'Callaghan"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JourneyOnline &raquo; Feed" href="https://journeyonline.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="JourneyOnline &raquo; Comments Feed" href="https://journeyonline.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JourneyOnline &raquo; Social Responsibility Review &#8211; 22 November Comments Feed" href="https://journeyonline.com.au/scoop/social-responsibility-review-22-november/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/journeyonline.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='cptch_stylesheet-css'  href='https://journeyonline.com.au/wp-content/plugins/captcha/css/front_end_style.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://journeyonline.com.au/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_desktop_style-css'  href='https://journeyonline.com.au/wp-content/plugins/captcha/css/desktop_style.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://journeyonline.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gglcptch-css'  href='https://journeyonline.com.au/wp-content/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='photocrati-image_protection-css-css'  href='https://journeyonline.com.au/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tie-style-css'  href='https://journeyonline.com.au/wp-content/themes/jarida/style.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//journeyonline.com.au/wp-content/cache/wpfc-minified/epaewxsu/9t9lk.css" media="all"/>
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script src='//journeyonline.com.au/wp-content/cache/wpfc-minified/fi7o4on6/9t9lk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://journeyonline.com.au/wp-includes/js/jquery/jquery.js'></script> -->
<!-- <script type='text/javascript' src='https://journeyonline.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script> -->
<!-- <script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/pressure.min.js'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_image_protection_global = {"enabled":"0"};
/* ]]> */
</script>
<script src='//journeyonline.com.au/wp-content/cache/wpfc-minified/8xrmeiuc/9t9lk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.min.js'></script> -->
<!-- <script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-outbound-click-tracker.js'></script> -->
<!-- <script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-download-tracker.js'></script> -->
<!-- <script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-email-link-tracker.js'></script> -->
<!-- <script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script> -->
<!-- <script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js'></script> -->
<link rel='https://api.w.org/' href='https://journeyonline.com.au/wp-json/' />
<meta name="generator" content="WordPress 4.9.12" />
<link rel='shortlink' href='https://journeyonline.com.au/?p=29605' />
<link rel="alternate" type="application/json+oembed" href="https://journeyonline.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjourneyonline.com.au%2Fscoop%2Fsocial-responsibility-review-22-november%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://journeyonline.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjourneyonline.com.au%2Fscoop%2Fsocial-responsibility-review-22-november%2F&#038;format=xml" />
<!-- This site is using AdRotate v4.15.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- <meta name="NextGEN" version="3.0.13" /> -->
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
var gtm4wp_datalayer_name = "dataLayer";
var dataLayer = dataLayer || [];
var google_tag_params = {"pageTitle":"Social Responsibility Review - 22 November - JourneyOnline","pagePostType":"post","pagePostType2":"single-post","pageCategory":["scoop"],"pagePostAuthor":"James O'Callaghan","pagePostDate":"22\/11\/2019","pagePostDateYear":"2019","pagePostDateMonth":"11","pagePostDateDay":"22","browserName":"Chrome","browserVersion":"58.0.3029.110","browserEngineName":"Blink","browserEngineVersion":"","osName":"Windows","osVersion":"6.1","deviceType":"desktop","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1};
jQuery( function() {
gtm4wp_track_downloads( "pdf,doc,docx,xls,xlsx,ppt,pptx,zip,rar,gz,tar" );
});
dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pageTitle":"Social Responsibility Review - 22 November - JourneyOnline","pagePostType":"post","pagePostType2":"single-post","pageCategory":["scoop"],"pagePostAuthor":"James O'Callaghan","pagePostDate":"22\/11\/2019","pagePostDateYear":"2019","pagePostDateMonth":"11","pagePostDateDay":"22","browserName":"Chrome","browserVersion":"58.0.3029.110","browserEngineName":"Blink","browserEngineVersion":"","osName":"Windows","osVersion":"6.1","deviceType":"desktop","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1,"google_tag_params":window.google_tag_params});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5ZJ74D');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><link rel="shortcut icon" href="https://journeyonline.com.au/wp-content/uploads/2014/10/Favicon16x16.gif" title="Favicon" /><meta property="og:title" content="Social Responsibility Review &#8211; 22 November"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="What’s coming up
Solidarity Sit-Down
The next Solidarity Sit-down will be held on Friday 29 Nove..."/>
<meta property="og:url" content="https://journeyonline.com.au/scoop/social-responsibility-review-22-november/"/>
<meta property="og:site_name" content="JourneyOnline"/>
<meta property="og:image" content="https://journeyonline.com.au/wp-content/uploads/2019/11/iStock-999053712-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://journeyonline.com.au/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://journeyonline.com.au/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://journeyonline.com.au/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">
body{background:#ffffff;}
.background-cover{
background-color:#ffffff !important;
}
body.single .post .entry a, body.page .post .entry a {
color: #e8112d;	}
.jnyPDF { border:10px solid #ddd; margin: 15px 5px}
h2 {
font-size: 18px; 
font-family: Oswald, arial, Georgia, serif;
}
.post-views{
display:none !important;
}
.menu-item, h2.cat-box-title, .widget-top h4 {
text-transform: none !important;
}
</style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-2552402-7', 'auto');
ga('send', 'pageview');
</script>
<style type="text/css">.broken_link, a.broken_link {
text-decoration: line-through;
}</style><link rel="icon" href="https://journeyonline.com.au/wp-content/uploads/2018/03/cropped-Journey-Logo-With-UCA-logo_Site-identity_Artboard-2_Artboard-2-copy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://journeyonline.com.au/wp-content/uploads/2018/03/cropped-Journey-Logo-With-UCA-logo_Site-identity_Artboard-2_Artboard-2-copy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://journeyonline.com.au/wp-content/uploads/2018/03/cropped-Journey-Logo-With-UCA-logo_Site-identity_Artboard-2_Artboard-2-copy-180x180.png" />
<meta name="msapplication-TileImage" content="https://journeyonline.com.au/wp-content/uploads/2018/03/cropped-Journey-Logo-With-UCA-logo_Site-identity_Artboard-2_Artboard-2-copy-270x270.png" />
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-2552402-7', 'auto');
ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<body id="top" class="post-template-default single single-post postid-29605 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 ">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://journeyonline.com.au/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
</form>
</div><!-- .search-block /-->
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://journeyonline.com.au/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/unitingchurch.queensland" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/UCAQld" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/UnitingChurchQLD" target="_blank"><i class="tieicon-youtube"></i></a>	</div>
</div>
</div><!-- .top-menu /-->
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2>								<a title="JourneyOnline" href="https://journeyonline.com.au/">
<img src="https://journeyonline.com.au/wp-content/uploads/2018/03/Journey-Logo-With-UCA-logo_Artboard-1-1.png" alt="JourneyOnline" /><strong>JourneyOnline </strong>
</a>
</h2>			</div><!-- .logo /-->
<div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-13836" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/features/">Features</a></li>
<li id="menu-item-13847" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">News</a>
<ul class="sub-menu">
<li id="menu-item-13842" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/queensland-synod-news/">Queensland Synod News</a></li>
<li id="menu-item-13839" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/national-news/">National News</a></li>
<li id="menu-item-13838" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/local-church-news/">Local Church News</a></li>
<li id="menu-item-13835" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/agency-news/">Agency News</a></li>
<li id="menu-item-13844" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/world-news/">World News</a></li>
<li id="menu-item-19430" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://journeyonline.com.au/31st-synod-gallery/">31st Synod gallery</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-14408" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/culture/">Culture</a></li>
<li id="menu-item-14406" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://journeyonline.com.au/opinion/">Opinion</a></li>
<li id="menu-item-14394" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://journeyonline.com.au/scoop/">Scoop</a></li>
<li id="menu-item-17916" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://journeyonline.com.au/magazine/about/">About</a></li>
<li id="menu-item-18257" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://journeyonline.com.au/magazine/download/">Download</a></li>
<li id="menu-item-17918" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://journeyonline.com.au/contact/advertise/">Advertise</a></li>
<li id="menu-item-17919" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://journeyonline.com.au/submit/">Submit</a></li>
<li id="menu-item-14400" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://journeyonline.com.au/contact/">Contact</a></li>
</ul></div>				</div>
</nav><!-- .main-nav /-->
</header><!-- #header /-->
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://journeyonline.com.au"><i class="tieicon-home"></i>Home</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://journeyonline.com.au/scoop/">Scoop</a></span> &gt; <span class="current">Social Responsibility Review &#8211; 22 November</span></div>
<article id="the-post" class="post-listing post-29605 post type-post status-publish format-standard has-post-thumbnail hentry category-scoop">
<div class="single-post-thumb">
<img width="620" height="330" src="https://journeyonline.com.au/wp-content/uploads/2019/11/iStock-999053712-620x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://journeyonline.com.au/wp-content/uploads/2019/11/iStock-999053712-620x330.jpg 620w, https://journeyonline.com.au/wp-content/uploads/2019/11/iStock-999053712-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" />		</div>
<div class="single-post-caption">aerial view of the Queensland town of  Charleville.</div> 
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Social Responsibility Review &#8211; 22 November</span></h1>
<p class="post-meta">
<span class="post-cats">in  <a href="https://journeyonline.com.au/scoop/" rel="category tag">Scoop</a></span>
<span class="tie-date">22/11/2019</span>	
<span class="post-views">14 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<h3><strong>What’s coming up</strong></h3>
<p><strong>Solidarity Sit-Down</strong></p>
<p>The next Solidarity Sit-down will be held on Friday 29 November from 1–3pm, at Queen’s Gardens, Corner Elizabeth and George Streets in the Brisbane CBD. Attendees will sit shoulder to shoulder and hear from people on the frontline of the climate crisis and donates will be collected to support those impacted by and fighting the fires. Bring a cushion and show solidarity with everyone on the frontlines of this crisis. See <a href="https://www.arrcc.org.au/r?u=27Ax0UmWOX2J8J_QwK9Z6nmUUukZrx1xgsPFq6NPPOXcezz63NJvbIVi3CuygHS0auV3fMMcHMjjgG4s0In7BA&amp;e=30d124ca5d96b7fcdb3ba57a8799f7a5&amp;utm_source=arrcc&amp;utm_medium=email&amp;utm_campaign=post_conference_report&amp;n=7">ARRCC Queensland Facebook</a> page for more information.</p>
<p><strong>The World’s Biggest Sleepout</strong></p>
<p>This is a global event which aims to help homeless and displaced people around the world. For the first time, <a href="https://www.bigsleepout.com/join-a-sleep-out/brisbane">Brisbane’s event</a> will be at The Gabba on Saturday 7 December. One hundred per cent of the funds raised in Brisbane will go towards registered charities helping people who are homeless or displaced, with half to international efforts and the other half to Mercy Community, <a href="https://romero.mercycommunity.org.au/">Romero Centre</a> based in Brisbane.</p>
<h3><strong>Week in review</strong></h3>
<p><strong>The woman fighting to end homelessness globally</strong></p>
<p>Read the story of a woman who worked to reduce homelessness in Chicago by 25 per cent. She has come to Australia to help Adelaide do the same. The Adelaide homelessness sector has collaborated to adopt a collective impact effort—The Adelaide Zero Project—with the goal of eradicating rough sleeping by the end of 2020. <a href="https://probonoaustralia.com.au/news/2019/11/the-woman-fighting-to-end-homelessness-globally/">Read more</a> here.</p>
<p><strong>A sad and sorry history of Newstart</strong></p>
<p>“Much has been made of the fact that federal government unemployment benefits haven’t increased in real terms since 1994. But why has the freeze gone on so long?” Pro Bono Australia takes a look at the history of Newstart and the long-running battle to raise the rate.” <a href="https://probonoaustralia.com.au/news/2019/11/a-sad-and-sorry-history-of-newstart/?utm_source=Pro+Bono+Australia+-+email+updates&amp;utm_campaign=ee120c50a8-EMAIL_CAMPAIGN_2017_08_18_COPY_02&amp;utm_medium=email&amp;utm_term=0_5ee68172fb-ee120c50a8-146790925&amp;mc_cid=ee120c50a8&amp;mc_eid=330f2109db">This article</a> clarifies this issue which is having such devastating impact on so many Australians today.</p>
<p><strong>One young man’s experience of unemployment</strong></p>
<p>Youth unemployment in Australia has risen to an 18-month high. <a href="https://www.sbs.com.au/news/youth-unemployment-is-rising-in-australia-here-s-one-young-man-s-experience">One 23-year-old describes</a> some of his experiences, including the impact of not being able to drive, a significant barrier for over 40 per cent of young unemployed Australians.&nbsp;</p>
<p><strong>The tough man stereotype</strong></p>
<p>“Men who conform only to rigid stereotypes of how to be a man are more likely to have sexist attitudes and behaviours, which in turn makes them more likely to perpetuate violence against women, according to a report by Our Watch and the Victorian Office for Women”. <a href="https://www.ourwatch.org.au/News-media/Latest-news/Tough-man-stereotype-hurts-women-and-men-report">Read more here</a>.&nbsp;</p>
<p>This is very useful information for those working with men and boys to prevent violence against women. We all need to think deeply about this subject.</p>
<p><strong>Important resources updated</strong></p>
<p><em>The Killing Times</em> is a collaboration between <em>The Guardian Australia</em> and researchers at University of Newcastle. They investigate and publish information about the mass killings of Aboriginal people throughout Australia between the 1820s and the 1930s. As lead researcher Professor Lyndall Ryan says, “The cover-up has been so profound, and this is just a very important part of it. The cover-up of massacres is an important part of white Australia.” &nbsp;Check out <a href="https://www.theguardian.com/australia-news/2019/nov/18/forced-to-build-their-own-pyres-dozens-more-aboriginal-massacres-revealed-in-killing-times-research?CMP=soc_568">this <em>Guardian</em> article</a> and the <a href="https://www.theguardian.com/australia-news/ng-interactive/2019/mar/04/massacre-map-australia-the-killing-times-frontier-wars">interactive map</a>.</p>
<p><strong>Islamophobic abuse </strong></p>
<p>Women wearing headscarves while shopping are the most likely targets of Islamophobic incidents. 72 per cent of victims were women, mostly wearing a hijab or scarf at the time. Nadia Saeed was victim to a horrifying attack in Brisbane and tells her story <a href="https://www.abc.net.au/news/2019-11-18/muslim-women-enduring-most-islamophobia-in-australia/11708376?utm_source=sfmc&amp;utm_medium=email&amp;utm_content=&amp;utm_campaign=%5bnews_sfmc_newsmail_am_df_!n1%5d%3a8935&amp;user_id=74de564be1655ea9c8a886b4e4f9b2fb17569f695bda8610c149a6462b5346c6&amp;WT.tsrc=email&amp;WT.mc_id=Email%7c%5bnews_sfmc_newsmail_am_df_!n1%5d%7c8935ABCNewsmail_topstories_articlelink">in this article</a>. Luckily, a bystander came to her aid, but that is quite rare. It is believed that while many are often aware of incidents, they don’t feel empowered to intervene. What would you respond if you witnessed an incident on the train, or in the shopping centre?</p>
<h3><strong>Call to action</strong></h3>
<p><strong>One day to make a world of difference</strong></p>
<p>Tuesday 3 December is the day to harness and amplify generosity worldwide, giving people the opportunity to give back to the communities and causes close to their heart.</p>
<p>Nearly half the world’s population (3.1 billion people) love on less than $2.50 a day. Ending global poverty is a priority for UnitingWorld. UnitingWorld needs your help to raise $25,000 on “Giving Tuesday”. <a href="https://www.unitingworld.org.au/givingtuesday">Please give what you can</a>.</p>
<p><strong>How you can back the bush</strong></p>
<p>In this time of terrible drought in most of Queensland, here are some ideas to help out.</p>
<ul>
<li>Go visit <a href="https://www.outbackqueensland.com.au/">drought-hit towns</a> like Dalby, Charleville and Quilpie, they would love to see you.</li>
<li><a href="https://www.frontierservices.org">Frontier Services</a> connects volunteers with people in the bush to help them with property maintenance, gardening, painting and general farm support. <a href="https://www.ruralaid.org.au">Rural Aid</a> offers volunteering opportunities like a CARE volunteer in regional and rural towns; join the Farm Army; or even in its Brisbane office.</li>
</ul>
<p><strong>Helping us lead a plastic-free life</strong></p>
<p><a href="https://www.onyalife.com/guide-to-living-plastic-free-life/?utm_medium=email&amp;utm_campaign=Lifehackers%20Guide&amp;utm_content=Lifehackers%20Guide+&amp;utm_source=Email&amp;utm_term=The%20Lifehackers%20Guide%20To%20Living%20With%20Less%20Plastic">Here is</a> <em>The Lifehacker’s Guide to Living with Less Plastic</em> <em>(The Ultimate Cheat Sheet to a Plastic-Free Life)!</em>&nbsp; Plastic has become one of the most harmful materials to our environment. This guide has loads of information—what it’s like to live plastic-free; fitting plastic-free lifestyle into your budget; minimising plastic in the most important areas of your life, and much more.</p>
</div><!-- .entry /-->
<span style="display:none" class="updated">2019-11-22</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://journeyonline.com.au/author/james-ocallaghan/" title="Posts by James O&#039;Callaghan" rel="author">James O'Callaghan</a></strong></div>
<div class="share-post">
<script>
window.___gcfg = {lang: 'en-US'};
(function(w, d, s) {
function go(){
var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.src = url; js.id = id;
fjs.parentNode.insertBefore(js, fjs);
};
load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
load('https://apis.google.com/js/plusone.js', 'gplus1js');
load('//platform.twitter.com/widgets.js', 'tweetjs');
}
if (w.addEventListener) { w.addEventListener("load", go, false); }
else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script>
<ul>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://journeyonline.com.au/scoop/social-responsibility-review-22-november/" data-text="Social Responsibility Review &#8211; 22 November" data-via="" data-lang="en">tweet</a></li>
<li>
<div class="fb-like" data-href="https://journeyonline.com.au/scoop/social-responsibility-review-22-november/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://journeyonline.com.au/scoop/social-responsibility-review-22-november/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://journeyonline.com.au/scoop/social-responsibility-review-22-november/&amp;media=https://journeyonline.com.au/wp-content/uploads/2019/11/iStock-999053712-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div> <!-- .share-post -->
</div><!-- .post-inner -->
</article><!-- .post-listing -->
<section id="related_posts">
<div class="block-head">
<h3>You may also like</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/scoop/the-journeyonline-alternative-christmas-shopping-guide/" title="Permalink to The JourneyOnline alternative Christmas shopping guide" rel="bookmark">
<img width="300" height="160" src="https://journeyonline.com.au/wp-content/uploads/2019/11/silver-bow-surrounded-by-other-decorations-on-PS8RL5J-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://journeyonline.com.au/wp-content/uploads/2019/11/silver-bow-surrounded-by-other-decorations-on-PS8RL5J-300x160.jpg 300w, https://journeyonline.com.au/wp-content/uploads/2019/11/silver-bow-surrounded-by-other-decorations-on-PS8RL5J-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/scoop/the-journeyonline-alternative-christmas-shopping-guide/" title="Permalink to The JourneyOnline alternative Christmas shopping guide" rel="bookmark">The JourneyOnline alternative Christmas shopping guide</a></h3>
<p class="post-meta"><span class="tie-date">22/11/2019</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/scoop/new-pastor-a-great-outcome-for-the-aurukun-community/" title="Permalink to New pastor a great outcome for the Aurukun community" rel="bookmark">
<img width="300" height="160" src="https://journeyonline.com.au/wp-content/uploads/2019/11/IMG_0118-003-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://journeyonline.com.au/wp-content/uploads/2019/11/IMG_0118-003-300x160.jpg 300w, https://journeyonline.com.au/wp-content/uploads/2019/11/IMG_0118-003-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/scoop/new-pastor-a-great-outcome-for-the-aurukun-community/" title="Permalink to New pastor a great outcome for the Aurukun community" rel="bookmark">New pastor a great outcome for the Aurukun community</a></h3>
<p class="post-meta"><span class="tie-date">22/11/2019</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/scoop/community-spirit-the-key-to-raymonts-success-says-outgoing-principal/" title="Permalink to Community spirit the key to Raymont’s success, says outgoing principal" rel="bookmark">
<img width="300" height="160" src="https://journeyonline.com.au/wp-content/uploads/2019/11/Richard-and-John-Raymont-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://journeyonline.com.au/wp-content/uploads/2019/11/Richard-and-John-Raymont-300x160.jpg 300w, https://journeyonline.com.au/wp-content/uploads/2019/11/Richard-and-John-Raymont-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/scoop/community-spirit-the-key-to-raymonts-success-says-outgoing-principal/" title="Permalink to Community spirit the key to Raymont’s success, says outgoing principal" rel="bookmark">Community spirit the key to Raymont’s success, says outgoing principal</a></h3>
<p class="post-meta"><span class="tie-date">21/11/2019</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/scoop/the-many-expressions-of-mission-in-journey/" title="Permalink to The many expressions of mission in Journey" rel="bookmark">
<img width="300" height="160" src="https://journeyonline.com.au/wp-content/uploads/2019/08/Article-banners_Artboard-1-copy-17_Journey-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://journeyonline.com.au/wp-content/uploads/2019/08/Article-banners_Artboard-1-copy-17_Journey-300x160.jpg 300w, https://journeyonline.com.au/wp-content/uploads/2019/08/Article-banners_Artboard-1-copy-17_Journey-768x409.jpg 768w, https://journeyonline.com.au/wp-content/uploads/2019/08/Article-banners_Artboard-1-copy-17_Journey-1024x545.jpg 1024w, https://journeyonline.com.au/wp-content/uploads/2019/08/Article-banners_Artboard-1-copy-17_Journey-620x330.jpg 620w, https://journeyonline.com.au/wp-content/uploads/2019/08/Article-banners_Artboard-1-copy-17_Journey.jpg 1034w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/scoop/the-many-expressions-of-mission-in-journey/" title="Permalink to The many expressions of mission in Journey" rel="bookmark">The many expressions of mission in Journey</a></h3>
<p class="post-meta"><span class="tie-date">19/11/2019</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/scoop/moderators-musing-12-november/" title="Permalink to Moderator&#8217;s Musing &#8211; 12 November" rel="bookmark">
<img width="300" height="160" src="https://journeyonline.com.au/wp-content/uploads/2016/03/DaveBaker-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Current Queensland Synod moderator, Rev David Baker." srcset="https://journeyonline.com.au/wp-content/uploads/2016/03/DaveBaker-300x160.jpg 300w, https://journeyonline.com.au/wp-content/uploads/2016/03/DaveBaker-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/scoop/moderators-musing-12-november/" title="Permalink to Moderator&#8217;s Musing &#8211; 12 November" rel="bookmark">Moderator&#8217;s Musing &#8211; 12 November</a></h3>
<p class="post-meta"><span class="tie-date">12/11/2019</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/scoop/moderators-musing-4-november/" title="Permalink to Moderator&#8217;s Musing &#8211; 4 November" rel="bookmark">
<img width="300" height="160" src="https://journeyonline.com.au/wp-content/uploads/2016/03/DaveBaker-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Current Queensland Synod moderator, Rev David Baker." srcset="https://journeyonline.com.au/wp-content/uploads/2016/03/DaveBaker-300x160.jpg 300w, https://journeyonline.com.au/wp-content/uploads/2016/03/DaveBaker-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/scoop/moderators-musing-4-november/" title="Permalink to Moderator&#8217;s Musing &#8211; 4 November" rel="bookmark">Moderator&#8217;s Musing &#8211; 4 November</a></h3>
<p class="post-meta"><span class="tie-date">04/11/2019</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/scoop/social-responsibility-review-22-november/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://journeyonline.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><script class="cptch_to_remove">
(function( timeout ) {
setTimeout(
function() {
var notice = document.getElementById("cptch_time_limit_notice_69");
if ( notice )
notice.style.display = "block";
},
timeout
);
})(120000);
</script>
<span id="cptch_time_limit_notice_69" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
<label class="cptch_label" for="cptch_input_69"><span class="cptch_span"><input id="cptch_input_69" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
<span class="cptch_span">2</span>
<span class="cptch_span">&nbsp;=&nbsp;</span>
<span class="cptch_span">one</span>
<input type="hidden" name="cptch_result" value="rTM=" /><input type="hidden" name="cptch_time" value="1574407219" />
<input type="hidden" name="cptch_form" value="wp_comments" />
</label><span class="cptch_reload_button_wrap hide-if-no-js">
<noscript>
<style type="text/css">
.hide-if-no-js {
display: none !important;
}
</style>
</noscript>
<span class="cptch_reload_button dashicons dashicons-update"></span>
</span></span></p><div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_878413050" class="gglcptch_recaptcha"></div>
<noscript>
<div style="width: 302px;">
<div style="width: 302px; height: 422px; position: relative;">
<div style="width: 302px; height: 422px; position: absolute;">
<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdiNgATAAAAAAXIOl_bhElpuSqGGKOR7jip0CMV" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
</div>
</div>
<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
</div>
</div>
</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29605' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
</div><!-- #respond -->
</div><!-- #comments -->
</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="ads160_600-widget-6" class="widget ads160_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
<div class="widget-container">		<div  class="ads160-600">
<div class="ad-cell">
<a href="https://ucaqld.com.au/contact/find-a-church/"  >					<img src=" https://journeyonline.com.au/wp-content/uploads/2016/04/Find-a-Church.jpg " alt="" />
</a>			</div>
</div>
</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://journeyonline.com.au/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
</form>
</div><!-- .search-widget /-->
<div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4>Most recent		</h4><div class="stripe-line"></div></div>
<div class="widget-container">				<ul>
<li>
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/scoop/the-journeyonline-alternative-christmas-shopping-guide/" title="Permalink to The JourneyOnline alternative Christmas shopping guide" rel="bookmark"><img width="70" height="70" src="https://journeyonline.com.au/wp-content/uploads/2019/11/silver-bow-surrounded-by-other-decorations-on-PS8RL5J-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://journeyonline.com.au/wp-content/uploads/2019/11/silver-bow-surrounded-by-other-decorations-on-PS8RL5J-70x70.jpg 70w, https://journeyonline.com.au/wp-content/uploads/2019/11/silver-bow-surrounded-by-other-decorations-on-PS8RL5J-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/scoop/the-journeyonline-alternative-christmas-shopping-guide/">The JourneyOnline alternative Christmas shopping guide</a></h3>
<span class="date"><span class="tie-date">22/11/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/scoop/new-pastor-a-great-outcome-for-the-aurukun-community/" title="Permalink to New pastor a great outcome for the Aurukun community" rel="bookmark"><img width="70" height="70" src="https://journeyonline.com.au/wp-content/uploads/2019/11/IMG_0118-003-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://journeyonline.com.au/wp-content/uploads/2019/11/IMG_0118-003-70x70.jpg 70w, https://journeyonline.com.au/wp-content/uploads/2019/11/IMG_0118-003-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/scoop/new-pastor-a-great-outcome-for-the-aurukun-community/">New pastor a great outcome for the Aurukun community</a></h3>
<span class="date"><span class="tie-date">22/11/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/scoop/social-responsibility-review-22-november/" title="Permalink to Social Responsibility Review &#8211; 22 November" rel="bookmark"><img width="70" height="70" src="https://journeyonline.com.au/wp-content/uploads/2019/11/iStock-999053712-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://journeyonline.com.au/wp-content/uploads/2019/11/iStock-999053712-70x70.jpg 70w, https://journeyonline.com.au/wp-content/uploads/2019/11/iStock-999053712-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/scoop/social-responsibility-review-22-november/">Social Responsibility Review &#8211; 22 November</a></h3>
<span class="date"><span class="tie-date">22/11/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/scoop/community-spirit-the-key-to-raymonts-success-says-outgoing-principal/" title="Permalink to Community spirit the key to Raymont’s success, says outgoing principal" rel="bookmark"><img width="70" height="70" src="https://journeyonline.com.au/wp-content/uploads/2019/11/Richard-and-John-Raymont-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://journeyonline.com.au/wp-content/uploads/2019/11/Richard-and-John-Raymont-70x70.jpg 70w, https://journeyonline.com.au/wp-content/uploads/2019/11/Richard-and-John-Raymont-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/scoop/community-spirit-the-key-to-raymonts-success-says-outgoing-principal/">Community spirit the key to Raymont’s success, says outgoing principal</a></h3>
<span class="date"><span class="tie-date">21/11/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://journeyonline.com.au/scoop/the-many-expressions-of-mission-in-journey/" title="Permalink to The many expressions of mission in Journey" rel="bookmark"><img width="70" height="70" src="https://journeyonline.com.au/wp-content/uploads/2019/08/Article-banners_Artboard-1-copy-17_Journey-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://journeyonline.com.au/wp-content/uploads/2019/08/Article-banners_Artboard-1-copy-17_Journey-70x70.jpg 70w, https://journeyonline.com.au/wp-content/uploads/2019/08/Article-banners_Artboard-1-copy-17_Journey-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div><!-- post-thumbnail /-->
<h3><a href="https://journeyonline.com.au/scoop/the-many-expressions-of-mission-in-journey/">The many expressions of mission in Journey</a></h3>
<span class="date"><span class="tie-date">19/11/2019</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><!-- .widget /--><div id="hybrid-categories-4" class="widget widget-categories widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container"><ul class="xoxo categories"><li class="cat-item cat-item-4984"><a href="https://journeyonline.com.au/11th-assembly/" >11th Assembly</a> (12)</li><li class="cat-item cat-item-4993"><a href="https://journeyonline.com.au/13th-assembly/" >13th Assembly</a> (11)</li><li class="cat-item cat-item-4981"><a href="https://journeyonline.com.au/25th-synod/" >25th Synod</a> (25)</li><li class="cat-item cat-item-4986"><a href="https://journeyonline.com.au/26th-synod/" >26th Synod</a> (14)</li><li class="cat-item cat-item-4987"><a href="https://journeyonline.com.au/27th-synod/" >27th Synod</a> (12)</li><li class="cat-item cat-item-4988"><a href="https://journeyonline.com.au/28th-synod/" >28th Synod</a> (14)</li><li class="cat-item cat-item-4992"><a href="https://journeyonline.com.au/29th-synod/" >29th Synod</a> (8)</li><li class="cat-item cat-item-4994"><a href="https://journeyonline.com.au/30th-synod/" >30th Synod</a> (13)</li><li class="cat-item cat-item-6205"><a href="https://journeyonline.com.au/31st-synod/" >31st Synod</a> (14)</li><li class="cat-item cat-item-7410"><a href="https://journeyonline.com.au/32nd-synod/" >32nd Synod</a> (22)</li><li class="cat-item cat-item-8222"><a href="https://journeyonline.com.au/33rd-synod/" >33rd Synod</a> (15)</li><li class="cat-item cat-item-4991"><a href="https://journeyonline.com.au/agency-news/" >Agency News</a> (206)</li><li class="cat-item cat-item-5235"><a href="https://journeyonline.com.au/culture/" >Culture</a> (808)</li><li class="cat-item cat-item-7"><a href="https://journeyonline.com.au/features/" >Features</a> (638)</li><li class="cat-item cat-item-1650"><a href="https://journeyonline.com.au/letters/" >Letters</a> (38)</li><li class="cat-item cat-item-4985"><a href="https://journeyonline.com.au/local-church-news/" >Local Church News</a> (398)</li><li class="cat-item cat-item-5238"><a href="https://journeyonline.com.au/magazine/" >Magazine</a> (65)</li><li class="cat-item cat-item-4989"><a href="https://journeyonline.com.au/national-news/" >National News</a> (182)</li><li class="cat-item cat-item-4982"><a href="https://journeyonline.com.au/opinion/" >Opinion</a> (562)</li><li class="cat-item cat-item-4980"><a href="https://journeyonline.com.au/queensland-synod-news/" >Queensland Synod News</a> (1,375)</li><li class="cat-item cat-item-5234"><a href="https://journeyonline.com.au/scoop/" >Scoop</a> (420)</li><li class="cat-item cat-item-5237"><a href="https://journeyonline.com.au/uncategorized/" >Uncategorized</a> (22)</li><li class="cat-item cat-item-4990"><a href="https://journeyonline.com.au/world-news/" >World News</a> (123)</li></ul><!-- .xoxo .categories --></div></div><!-- .widget /--><div id="ads300_250-widget-4" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
<div class="widget-container">		<div  class="ads300-250">
<div class="ad-cell">
<a href="https://ucaqld.com.au/news-media-events/e-news/"  >					<img src=" https://journeyonline.com.au/wp-content/uploads/2019/09/Uniting-News-advert_UCA_Draft3.jpg " alt="" />
</a>			</div>
</div>
</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
</div><!-- .container /-->
</div><!-- .container -->
<footer id="theme-footer" class="fade-in animated4">
<div id="footer-widget-area" class="footer-1c container">
<div id="footer-first" class="footer-widgets-box">
<div id="ads300_250-widget-6" class="footer-widget ads300_250-widget"><div class="footer-widget-top"><h4> </h4></div>
<div class="footer-widget-container">		<div  class="ads300-250">
</div>
</div></div><!-- .widget /-->		</div>
</div><!-- #footer-widget-area -->
<div class="clear"></div>
</footer><!-- .Footer /-->
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="social-icons icon_flat">
<a class="ttip" title="Rss" href="https://journeyonline.com.au/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/unitingchurch.queensland" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/UCAQld" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/UnitingChurchQLD" target="_blank"><i class="tieicon-youtube"></i></a>	</div>
<div class="alignleft">
Journey is published for the Queensland Synod of the Uniting Church in Australia. Opinions expressed in Journey do not necessarily reflect those of the editor or the policies of the Uniting Church. Acceptance of advertising does not imply endorsement; inclusion of advertising material is at the discretion of the publisher.			</div>
</div><!-- .Container -->
</div><!-- .Footer bottom -->
</div><!-- .Wrapper -->
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/journeyonline.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/journeyonline.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/journeyonline.com.au\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/themes/jarida/js/validation.js'></script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"853c384e5e","ajaxurl":"https:\/\/journeyonline.com.au\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/captcha/js/front_end_script.js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LdiNgATAAAAAAXIOl_bhElpuSqGGKOR7jip0CMV","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://journeyonline.com.au/wp-content/plugins/google-captcha/js/script.js'></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5ZJ74D"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></body>
</html><!-- WP Fastest Cache file was created in 0.33224391937256 seconds, on 22-11-19 17:20:19 -->